close
تبلیغات در اینترنت
سیستم عامل مورد نیاز سونیک مانیا مشخص شد


خب بالاخره امروز سگا، سیستم عامل مورد نیاز سونیک مانیا رو مشخص شد. در این زیر میتوانید مشاهده کنید:

کمترین:

سیستم عامل: ویندوز 7
پردازنده: پنتیوم 4 1.6GHz
حافظه: 2 گیگابایت رم
گرافیک: کارت گرافیک سازگار با DirectX 9.0c 32MB
DirectX: نسخه 9.0c
ذخیره سازی: 400 مگابایت فضای موجود
کارت صدا: DirectX 9.0c سازگار است

توصیه شده:
سیستم عامل: ویندوز 7/8/10
پردازنده: Core 2 Duo
حافظه: 2 گیگابایت رم
گرافیک: کارت گرافیک سازگار با DirectX 9.0c
256 مگابایت
DirectX: نسخه 9.0c
ذخیره سازی: 400 مگابایت فضای موجود
کارت صدا: DirectX 9.0c سازگار است

اولین پردازنده های پنتیوم 4 با فرکانس 1.6 گیگاهرتز در ژوئیه سال 2001 روانه بازار شد. تراشه های Beefier Core 2 Duo  برای رسیدن به سطح توصیه شده برای اولین بار در سال 2006 روانه بازار شد. بنابراین یک کامپیوتر قدیمی هم میتونه سونیک مانیا رو به خوبی اجرا کنه.

آخرین نظرات ثبت شده برای این مطلب را در زیر می بینید:

    این نظر در تاریخ 1396/4/27 و 15:48 دقیقه ارسال شده.

    سیستمش عالی هست تقریبا روی هر کامپیوتری جواب می دهد من فقط نگران هستم که سگا بخواهد برایش از قفل دنوو استفاده کنه و دیر کرک شود و نتوانیم در زمان عرضه 15 آگوست تجربه اش کنیم.

    پاسخ : بله حتی کامپیوتر های قدیمی هم میتونن اون رو اجرا کنن. نگران نباشید سگا طرفدار های خودشو نا امید نمیکنه

بخش نظرات برای پاسخ به سوالات و یا اظهار نظرات و حمایت های شما در مورد مطلب جاری است.
پس به همین دلیل ازتون ممنون میشیم که سوالات غیرمرتبط با این مطلب را در انجمن های سایت مطرح کنید . در بخش نظرات فقط سوالات مرتبط با مطلب پاسخ داده خواهد شد .

شما نیز نظری برای این مطلب ارسال نمایید:


نام
ایمیل (منتشر نمی‌شود) (لازم)
وبسایت
:) :( ;) :D ;)) :X :? :P :* =(( :O @};- :B /:) :S
نظر خصوصی
مشخصات شما ذخیره شود ؟ [حذف مشخصات] [شکلک ها]
کد امنیتیرفرش کد امنیتی


هدایت به بالای صفحه

ابزار تغییر فونت مطالب وبلاگ اختصاصی بیست اسکریپت این جمله در وبتون نمایش داده نمیشه پس لطفا پاکش نکنید